Changeset 1072 for opsi


Ignore:
Timestamp:
08/17/12 15:16:50 (8 years ago)
Author:
joergs
Message:

python 2.6 requires python-argparse

File:
1 edited

Legend:

Unmodified
Added
Removed
  • opsi/server/dass-opsi-tools/dass-opsi-tools.spec

    r1068 r1072  
    1111Group:          Productivity/Networking/Opsi
    1212Autoreqprov:    on
    13 Summary:        opsi tools
     13Summary:        dass IT addon tools for OPSI
    1414Version:        1.0
    1515Release:        0
     16
    1617Requires:       python-json-rpc
     18# python-argparse is part of python >= 2.7
     19%if ( 0%{?suse_version} <= 1110  || 0%{?rhel_version} <= 700 )
     20# python 2.6
     21Require: python-argparse
     22%endif
     23
    1724Source:         %{name}_%{version}.orig.tar.gz
    1825BuildRoot:      %{_tmppath}/%{name}-%{version}-build
     
    4552%defattr(-,root,root)
    4653/usr/bin/*
     54
Note: See TracChangeset for help on using the changeset viewer.