Changeset 1079 for opsi


Ignore:
Timestamp:
08/17/12 17:04:54 (8 years ago)
Author:
joergs
Message:

build fix?

File:
1 edited

Legend:

Unmodified
Added
Removed
  • opsi/server/dass-opsi-tools/dass-opsi-tools.spec

    r1078 r1079  
    1717Requires:       python-json-rpc
    1818# python-argparse is part of python >= 2.7
    19 %if ( 0%{?suse_version} <= 1110  || 0%{?rhel_version} <= 600 )
     19%if ( ( 0%{?suse_version} && 0%{?suse_version} <= 1110 )  || ( 0%{?rhel_version} && 0%{?rhel_version} <= 600 ) )
    2020# python 2.6
    2121Requires: python-argparse
Note: See TracChangeset for help on using the changeset viewer.