Opened 9 years ago

Closed 9 years ago

#11 closed defect (duplicate)

dasscm login broken in SVN r1132

Reported by: stephand Owned by: joergs
Priority: normal Component: dasscm
Version: Keywords:
Cc:

Description

dasscm login produces the following error:

Enter DASSCM user name: stephand
Enter password for stephand:
Use of uninitialized value in concatenation (.) or string at /usr/bin/dasscm line 846.
Use of uninitialized value in concatenation (.) or string at /usr/bin/dasscm line 862.
checking credentials for dasscm@:
svn: '.' is not a working copy
Error:

Possible fix:

--- /usr/bin/dasscm.orig 2013-01-11 14:20:41.000000000 +0100
+++ /usr/bin/dasscm 2013-01-15 10:09:59.000000000 +0100
@@ -1867,7 +1867,7 @@

@DASSCM_ADDITIONAL_FILES = ( $DASSCM_PLUGIN_RESULTS_PATH );

}


-if ( $DASSCM_SVN_REPOSITORY && $DASSCM_REPOSITORY_NAME ) {
+if ( $config->{'DASSCM_SVN_REPOSITORY_BASE'} && $DASSCM_REPOSITORY_NAME ) {

$DASSCM_SVN_REPOSITORY =

$config->{'DASSCM_SVN_REPOSITORY_BASE'} . "/" . $DASSCM_REPOSITORY_NAME;

}

Change History (1)

comment:1 Changed 9 years ago by joergs

Resolution: duplicate
Status: newclosed

duplicate of ticket:12

Note: See TracTickets for help on using tickets.